> 館藏中心

通達信綜合線副圖指標

來源:用戶 yzyccc 收藏 編輯:從小磊

通達信綜合線副圖指標

風險值:=EMA (100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3)<=10;

機會來臨:=REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1);

HJ_1:=CLOSE/MA(CLOSE,40);

HJ_2:=CLOSE/MA(CLOSE,60)*100<71;

看點:IF(CROSS(HJ_1,HJ_2) AND 風險值 AND 機會來臨,3,DRAWNULL),POINTDOT,LINETHICK1;

漲:EMA((C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*28,6)-4,COLORRED,LINETHICK2;

跌:EMA((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*20,3),COLORGREEN,LINETHICK2;

倉:(20*WINNER(CLOSE*0.9)), COLORLIGRAY,DOTLINE;

趨勢:(((EMA(EMA(MTM,5),2)))/(EMA(EMA(ABS(MTM),5),2)))*10+10,COLORWHITE,LINETHICK2;

LC20:=REF(CLOSE,1);

RSI20:=SMA(MAX(CLOSE-LC20,0),5,1)/SMA(ABS(CLOSE-LC20),5,1)*100;

底部買多:=CROSS(RSI20,11);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,5),5)/EMA(EMA(ABS(MTM),5),5);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

加倉:=FILTER(YXF=1,5);

波段:IF(底部買多 AND 加倉 AND REF(C/REF(C,1)<0.965,1) AND O>REF(C,1)*1.015 AND 漲<=0.1,12,0),COLORBROWN;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3)/15;

進場:IF(VAR5>REF(VAR5,1) AND 漲<1 AND 漲<=0.2,16,0),COLORMAGENTA;

A1:=VOL/CAPITAL>=0.28;

A2:=VOL/MA(V,60)>=2.8;

A3:=H>COST(88) AND C>O;

大強漲:IF(FILTER(A1 AND A2 AND A3,40),18,DRAWNULL),COLORWHITE,POINTDOT,LINETHICK1;

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*10000;

短線:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*10000;

中線:=SMA(RSV2,5,1)+2*STD(CLOSE,37);

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*1000;

長線:=SMA(RSV3,5,1);

黃金坑:IF(短線<2000 AND 中線<2000 AND 長線<2000 AND 漲<=1,20,0),COLORLIRED;

成本集中:=(COST(60)-COST(21))/(COST(60)+COST(21))*100;

成本價1:=COST(成本集中),COLORGREEN;

五十成本集中:=100-成本集中;

成本價2:=COST(五十成本集中),COLORBLUE;

單峰密集價:=成本價2/成本價1,STICK;

紅:=IF(REF(單峰密集價,1)<單峰密集價 AND 成本價2>REF(成本價2,1),2,0) ;

綠:=IF(REF(單峰密集價,1)>單峰密集價,2,0);

STICKLINE(紅 AND 漲<0.8 AND 跌>17.8 AND 倉<0.1,單峰密集價,10,2 ,0),COLOR0000EE;

STICKLINE(紅 AND 漲<0.8 AND 跌>17.8 AND 倉<0.1,單峰密集價,8 ,4 ,2),COLOR0000FF;

STICKLINE(紅 AND 漲<0.8 AND 跌>17.8 AND 倉<0.1,單峰密集價,6 ,6 ,0),COLOR0000AA;

STICKLINE(紅 AND 漲<0.8 AND 跌>17.8 AND 倉<0.1,單峰密集價,4 ,8 ,4),COLOR880088;

STICKLINE(紅 AND 漲<0.8 AND 跌>17.8 AND 倉<0.1,單峰密集價,1 ,10,0),COLOR550055;

DRAWICON(CROSS(漲,0.2) AND CROSS(漲,紅),10,1);

DRAWICON(CROSS(跌,綠),10,2);

選股:IF(紅 AND 漲<0.8 AND 跌>17.8 AND 倉<0.1,10,DRAWNULL),COLORLIRED,POINTDOT,LINETHICK5;

買賣線:3,COLORYELLOW,DOTLINE;

進入清倉線:1,COLORYELLOW;

贊賞 共11人贊賞

本站是提供個人知識管理的網絡存儲空間,所有內容均由用戶發布,不代表本站觀點。本文《通達信綜合線副圖指標》由網友yzyccc 轉載收藏,版權歸原作者所有,若侵權請聯系:E-MAIL:@qq.com
違法違規信息請立即聯系本網可獲得現金獎勵,TEL:-1-0-2-3-3-3-8-1(電話僅供違法違規信息舉報,侵權類信息請EMAIL。)

www.ospsmf.live false 互聯網 http://www.ospsmf.live/view/socangkudk/dgdl/gd/ddkzlkdWSNllmcscljm.html report 5132

熱門圖片

經濟金融企業管理法律法規社會民生科學教育降生活體育運動文化藝術電子數碼電腦網絡娛樂休閑行政地區心理分析醫療衛生
体彩20选5计算规则